Incident was considered as resolved by cloudflare at Jul 24, 2026, 12:59 PM GMT+1.
https://new.cloudflarestatus.com/incidents/p2pvdgpmw0ft
Resolved
Incident was considered as resolved by cloudflare at Jul 24, 2026, 12:59 PM GMT+1.
https://new.cloudflarestatus.com/incidents/p2pvdgpmw0ft
Monitoring
The root cause was identified. This was an issue on cloudflare that affected our service in the US region: https://www.cloudflarestatus.com/incidents/p2pvdgpmw0ft
The incident is now resolved and it's currently on monitoring state.
Investigating
The API recovered. We are still investigating the root cause of the issue.
Investigating
API is down in the US region. We are investigating the issue.