This incident is now resolved. Between approximately 17:06 and 17:52 BST on 20 July,
some images and file attachments failed to display when viewed in the app. The
impact was limited to viewing existing files — no data was lost, and uploads, edits
and saving were unaffected throughout. Thank you for your patience.
No components marked as affected
Resolved
This incident is now resolved. Between approximately 17:06 and 17:52 BST on 20 July,
some images and file attachments failed to display when viewed in the app. The
impact was limited to viewing existing files — no data was lost, and uploads, edits
and saving were unaffected throughout. Thank you for your patience.
Identified
We've identified the cause: a configuration change removed a permission that our
content-delivery layer uses to serve uploaded images and attachments. Creating and
saving content — including uploading new files — was not affected. A fix is being
applied.
Investigating
We're investigating reports that some images and file attachments are not loading
in the app. The rest of the product is working normally. We'll post another update
shortly.