Resolved
We identified and reverted the change that was causing failures on our API. The problem is now resolved and everything is back to normal.
Investigating
We are observing some requests timing out on our API. We are investigating the root cause.