Resolved
A fix was applied, and we have not seen new errors since.
Resolved
A fix was applied, and we have not seen new errors since.
We will follow up with improvements to prevent similar permission-related issues in the future.
Investigating
We investigated an issue that caused some customers to be unable to log in via SSO.