Back to overview
Degraded
High amount of calls to the backend are causing performance degradation
Dec 05 at 01:54pm UTC
Affected services
TheyDo Web Application
TheyDo API
TheyDo Web Application
TheyDo API
Resolved
Dec 05 at 02:40pm UTC
The problem seems to have been an external widget on the frontend. We disabled it and the application is back to normal
Affected services
Updated
Dec 05 at 02:35pm UTC
A fix was deployed. We are still monitoring
Affected services
Created
Dec 05 at 01:54pm UTC
The frontend seems to be triggering too many calls to our backend. The team is investigating the issue.
Affected services