Theydo is unavailable
Resolved
Nov 18 at 01:41pm UTC
We created a fallback on a different provider and we are now temporarily bypassing cloudflare until the issue is solved on their end
Affected services
Updated
Nov 18 at 01:19pm UTC
We are adding a fallback to another provider to skip cloudflare temporarily to mitigate the issue.
Affected services
Updated
Nov 18 at 12:15pm UTC
Cloudflare seems to be recovering and some requests are succeeding now. We will keep monitoring: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Created
Nov 18 at 10:30am UTC
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
we are being affected by a Global Network outage on cloudflare
Affected services