Users can't sign in
Resolved
Oct 20 at 11:01pm UTC
The last update was a false alarm. It was just the certificate for theydo own SSO that expired and needed to be updated.
Affected services
Updated
Oct 20 at 08:35pm UTC
WorkOS is reporting new issues, and sign-ins are currently failing again on TheyDo:
https://status.workos.com/incidents/rdz189wnjhyn
Users who are already logged in with a valid session, or who are not using SSO, are not affected by this issue.
Affected services
Updated
Oct 20 at 12:21pm UTC
The AWS us-east-1 outage appears to be gradually recovering, and we’re seeing users successfully logging in to the platform again.
You can follow the ongoing updates here:
https://status.workos.com/incidents/b178c1kxt0g3
https://health.aws.amazon.com/health/status
Affected services
Created
Oct 20 at 08:03am UTC
We’re currently experiencing a major outage with WorkOS, which is affecting sign-ins and new account creation on TheyDo.
Affected services