Back to overview
Downtime
Journeys are failing to load
Jun 13 at 08:00am CEST
Affected services
TheyDo Web Application
TheyDo API
Resolved
Jun 13 at 09:38am CEST
New version was deployed and app is up and running again.
Affected services
TheyDo API
TheyDo Web Application
Created
Jun 13 at 08:00am CEST
A faulty deployment is causing issues when loading journeys.
Affected services
TheyDo API
TheyDo Web Application