Back to overview
Degraded
Attachments are are failing to load on some journeys
Jun 06 at 03:23pm CEST
Affected services
TheyDo Web Application
TheyDo API
Resolved
Jun 07 at 05:29am CEST
All the deleted objects were successfully recovered and the journeys are successfully showing attachments again.
Affected services
TheyDo API
TheyDo Web Application
Updated
Jun 06 at 07:46pm CEST
We are now restoring the files that were deleted due to a bug on the backend. The bug was already reverted. The restore of all the deleted files will take some hours to finish.
Affected services
TheyDo API
TheyDo Web Application
Created
Jun 06 at 03:23pm CEST
Problem was detected. Our team is working on solving the issue.
Affected services
TheyDo API
TheyDo Web Application