Back to overview
Degraded
Some journeys are failing to load
Jun 03 at 10:20pm CEST
Affected services
TheyDo Web Application
TheyDo API
Resolved
Jun 03 at 10:40pm CEST
The issue was detected and properly fixed. We had some degradation on loading journeys in metrics in the US region for 17 minutes from 21:19 UTC+1 to 21:36 UTC+1.
Affected services
TheyDo Web Application
TheyDo API
Created
Jun 03 at 10:20pm CEST
Some journeys are not loading. An infrastructure issue on an internal serviced caused an endless restart loop and caused unavailability while loading metrics to show on the journey content. This affected only the US region.
Affected services
TheyDo Web Application
TheyDo API