Back to overview
Degraded
AI features partially failing
Jan 24 at 11:24am CET
Affected services
TheyDo API
Resolved
Jan 24 at 12:19pm CET
A fix has been deployed successfully and AI features are working again.
Affected services
TheyDo API
Updated
Jan 24 at 11:42am CET
Only new journeys were affected by this issue caused by a breaking change on the API for one of the AI models we're using. A fix is being deployed to production.
Affected services
TheyDo API
Created
Jan 24 at 11:24am CET
Some features regarding AI are failing for a couple of hours. Team is working on a fix.
Affected services
TheyDo API