Back to overview
Degraded
Performance issues
May 24 at 11:30am UTC
Affected services
TheyDo Web Application
TheyDo API
Resolved
May 24 at 12:30pm UTC
The issue was identified and the API is stable again.
Affected services
Created
May 24 at 11:30am UTC
API performance is degraded. We are investigating.
Affected services