Back to overview
Degraded
API requests failing
Apr 18 at 07:03am CEST
Affected services
TheyDo API
Resolved
Apr 18 at 07:08am CEST
Deployment finished successfully and the problem resolved automatically. Requests to the API are now being served successfully.
Affected services
TheyDo API
Created
Apr 18 at 07:03am CEST
Due to a breaking change on the database schema, some requests served by the old version failed during deployment.
Affected services
TheyDo API