Back to overview
Downtime
Users can't login
Feb 26 at 10:40am UTC
Affected services
TheyDo API
Resolved
Feb 26 at 10:45am UTC
We have identified and fixed the issue. A database migration was not properly executed and the change was reverted
Affected services
Created
Feb 26 at 10:40am UTC
Users can't login
Affected services